Alameda Superior Court Experiencing Technical Issues
Incident Report for InfoTrack US System
Resolved
This incident has been resolved.
Posted May 03, 2024 - 10:50 EDT
Investigating
There is an issue with the Alameda Superior Court that is preventing users from pulling up cases and submitting filings to the court. The EFM is working to resolve the situation and will provide information as it becomes available.
Posted May 03, 2024 - 03:10 EDT
This incident affected: California eFiling (Alameda County).