Solano Superior Court Experiencing Technical Issues
Incident Report for InfoTrack US System
Resolved
This issue is resolved.
Posted Mar 01, 2024 - 19:19 EST
Update
We are continuing to investigate this issue.
Posted Mar 01, 2024 - 19:05 EST
Investigating
A technical issue is preventing some users from submitting filings in Solano Superior Court.

The Court has been made aware of the issue and is working to implement a fix. There is no ETA for resolution at this time, we will share updates as we receive them.
Posted Mar 01, 2024 - 18:58 EST
This incident affected: California eFiling (Solano).