Riverside Superior Court is Experiencing Issues Affecting Case Search and Submissions

Incident Report for InfoTrack US System

Resolved

This incident has been resolved.
Posted May 31, 2023 - 00:20 EDT

Investigating

Riverside Superior Court is Experiencing Issues Affecting Case Search and Submissions. We will provide an update when we have more information.
Posted May 30, 2023 - 23:56 EDT
This incident affected: California eFiling (Riverside County: Probate).