Alameda County Case Search Outage

Incident Report for InfoTrack US System

Resolved

This incident has been resolved.
Posted Apr 06, 2026 - 16:43 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 06, 2026 - 15:27 EDT

Investigating

We are currently experiencing issues with Alameda Counties case search functionality. We are working with the Courts EFM to rectify this.
Posted Apr 06, 2026 - 15:17 EDT
This incident affected: California eFiling (Alameda County).