OCR Outage

Incident Report for InfoTrack US System

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 11:23 EDT

Identified

The InfoTrack OCR feature is currently experiencing an outage. We have identified the cause and are working diligently to fix it. In the meantime we recommend OCR-ing your documents before uploading to your filing.
https://infotrack.helpjuice.com/efiling-basics/how-do-i-ensure-that-my-document-is-text-searchable?from_search=237734159
Posted Aug 24, 2026 - 21:53 EDT