Technical Issues Submitting eFiling Orders for Los Angeles Superior Court

Incident Report for InfoTrack US System

Resolved

This incident has been resolved.
Posted Sep 26, 2023 - 02:13 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2023 - 01:48 EDT

Investigating

We are currently experiencing an issue submitting eFilings to Los Angeles Superior Court. Next update as soon as we have more information.
Posted Sep 25, 2023 - 23:10 EDT
This incident affected: California eFiling (Los Angeles County: Civil Limited and Civil Unlimited).