Kings County Court Outage

Incident Report for InfoTrack US System

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 20:18 EDT

Investigating

We are currently experiencing issues in Kings County and are diligently working with the courts EFM to resolve.
Posted Apr 07, 2026 - 14:21 EDT
This incident affected: California eFiling (Kings County).