Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 11, 2025 - 22:00 EDT
Scheduled
The Alameda Superior Court will be performing scheduled maintenance on March 11, 2025, from 7PM PST - 10PM PST. eFiling may be unavailable during the maintenance window.
Posted Mar 11, 2025 - 16:26 EDT
This scheduled maintenance affected: California eFiling (Alameda County).