Los Angeles eFiling Experiencing Technical Issues
Incident Report for InfoTrack US System
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 15:39 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2023 - 15:14 EST
Investigating
Los Angeles eFiling is currently experiencing issues getting case data and transmission to the court. The EFM is currently looking into it. We'll provide more information as it becomes available.
Posted Jan 30, 2023 - 15:07 EST
This incident affected: California eFiling (Los Angeles County: Civil Limited and Civil Unlimited).