Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 20, 2025 - 01:00 EST
Scheduled
Los Angeles Superior Court will be performing scheduled maintenance on December 19th, 2025, from 10PM PST to Midnight PST. Due to the nature of the maintenance, eFiling may be unavailable.
Posted Dec 19, 2025 - 16:57 EST
This scheduled maintenance affected: California eFiling (Los Angeles County: Civil Limited and Civil Unlimited).