Riverside Superior Court is Experiencing Issues Affecting Case Search and Submissions

Incident Report for InfoTrack US System

Resolved

We are continuing to investigate this issue.
Posted May 25, 2023 - 14:27 EDT

Update

We are continuing to investigate this issue.
Posted May 25, 2023 - 14:27 EDT

Investigating

Riverside Superior Court is Experiencing Issues Affecting Case Search and Submissions. We will provide an update when we have more information.
Posted May 25, 2023 - 12:51 EDT
This incident affected: California eFiling (Riverside County: Probate).