Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 22, 2025 - 22:00 EDT
Scheduled
The Los Angeles Superior Court will be performing scheduled maintenance from 3/22/2025 7PM PST - 3/23/2025 7AM PST. Due to the nature of the maintenance eFiling will be unavailable during the maintenance window.
Posted Mar 21, 2025 - 18:39 EDT
This scheduled maintenance affected: California eFiling (Los Angeles County: Civil Limited and Civil Unlimited).