EFM JTI (Alameda) Issue Affecting Case Search and Submissions
Incident Report for InfoTrack US System
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 14:49 EST
Update
The EFM is still working with the court on connection issues and we will provide an update as it becomes available.
Posted Jan 07, 2022 - 13:26 EST
Identified
There is an issue with the Alameda Superior Court that is preventing users from pulling up cases and submitting filings to the court.
The EFM is working to resolve the situation and will provide information as it becomes available.
Posted Jan 07, 2022 - 11:51 EST
This incident affected: California eFiling (Alameda County).