Georgia Courts Service Outage

Incident Report for InfoTrack US System

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 11:02 EDT

Investigating

Georgia courts are currently experiencing a service outage. Users are not able to login into their accounts. We will continue to monitor the situation and provide updates as additional information becomes available. Thank you for your patience and understanding.
Posted Sep 01, 2026 - 09:20 EDT
This incident affected: Georgia eFiling.