Napa, CA eFile Outage

Incident Report for InfoTrack US System

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 11:14 EDT

Identified

Due to a power outage Napa, CA eFile is currently offline through, October 19, 2025. You may file documents in-person or by mail during this outage timeframe. For questions, please call the Civil Division at (707) 299-1130.
Posted Oct 13, 2025 - 17:23 EDT
This incident affected: California eFiling (Napa County).