Los Angeles County (CA) Court Experiencing Technical Issues
Incident Report for InfoTrack US System
Resolved
This issue has been resolved.
Posted May 04, 2022 - 13:58 EDT
Monitoring
The EFM has repaired connectivity to the court and filings are now processing normally. We will continue to monitor and update accordingly.
Posted May 04, 2022 - 12:05 EDT
Investigating
Los Angeles Superior Court is currently experiencing a technical issue that is preventing users from searching for cases and submitting filings to the court. The Court’s Electronic Filing Manager has been made aware of the situation and we will provide information as it becomes available.
Posted May 04, 2022 - 09:59 EDT
This incident affected: California eFiling (Los Angeles County: Civil Limited and Civil Unlimited).