Los Angeles Superior Court Currently Unavailable for Subsequent Filing
Incident Report for InfoTrack US System
Resolved
This issue has been resolved.
Posted Mar 18, 2024 - 00:51 EDT
Investigating
Los Angeles is currently experiencing technical issues preventing the retrieval of case data and transmission for subsequent filings. We have notified the Courts EFM so they can resolve the issue. Please check back shortly.
Posted Mar 17, 2024 - 22:28 EDT
This incident affected: California eFiling (Los Angeles County: Civil Limited and Civil Unlimited).