Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 08, 2026 - 15:15 EDT
Scheduled
Kern County Superior Court will be running a short update today, May 8th, 2026 starting 12:15pm through to 12:30pm (PT). Services will be unavailable during this time.
Posted May 08, 2026 - 13:13 EDT
This scheduled maintenance affected: California eFiling (Kern County).