Los Angeles Superior Court Is Experiencing Technical Issues
Incident Report for InfoTrack US System
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 15:16 EDT
Update
Los Angeles Superior Court is still experiencing technical issues due to a ransomware attack. Please reference the official statement below.

https://drive.google.com/file/d/1fnrbDb8f1JTg-kNkdyQwveR4SfCSruQc/view?pli=1
Posted Jul 22, 2024 - 15:18 EDT
Update
Siskiyou, Placer, Tulare, San Benito, Nevada, Madera Imperial, Riverside County are back up.
Posted Jul 20, 2024 - 02:28 EDT
Update
Marin and Solano County are back up.
Posted Jul 19, 2024 - 16:35 EDT
Update
Sacramento, El Dorado, Alameda and Kings County are back up.
Posted Jul 19, 2024 - 13:34 EDT
Update
The following courts are affected by the technical issues.

Los Angeles, Civil and Small Claims
Riverside Civil
Placer
Alameda
Madera
Tulare
Imperial
San Benito
Nevada
Kings
El Dorado
Sacramento
Solano
Marin
Siskiyou
Posted Jul 19, 2024 - 03:09 EDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 02:47 EDT
Update
The technical issue is also affecting Alameda Superior Court. The EFM is investigating.
Posted Jul 19, 2024 - 02:46 EDT
Investigating
The Los Angeles Superior Court is currently experiencing an intermittent technical issue preventing some users from pulling up cases and submitting filings to the court.
Posted Jul 19, 2024 - 01:55 EDT
This incident affected: California eFiling (Alameda County, Imperial County, Kings County, Los Angeles County: Civil Limited and Civil Unlimited, Madera County, Placer County, Tulare County, San Benito County, Riverside County, Sacramento County, El Dorado County, Solano, Marin County).