LASC Case Search Outage

Incident Report for InfoTrack US System

Resolved

This incident has been resolved.
Posted Jun 04, 2026 - 14:03 EDT

Investigating

We are currently experiencing an outage with LASC Case Search. We are working diligently with the courts EFM to get the issue resolved.
Posted Jun 04, 2026 - 13:45 EDT
This incident affected: California eFiling (Los Angeles County: Civil Limited and Civil Unlimited).