Los Angeles Superior Court (LASC) has confirmed a Production Database issue that is currently affecting case search functionality. The Court's technology teams are actively investigating and working toward resolution. We will continue to monitor the situation and provide updates as they become available
Posted May 29, 2026 - 20:25 EDT
Investigating
LASC are currently experiencing Production Database issues. We are working diligently with the courts EFM to get this issue resolved.
Posted May 29, 2026 - 18:49 EDT
This incident affected: California eFiling (Los Angeles County: Civil Limited and Civil Unlimited).