Orange County Superior Court Experiencing Technical Problems
Incident Report for InfoTrack US System
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 22:31 EST
Update
The court is currently experiencing network issues and is actively working on resolving.
Posted Jan 19, 2023 - 12:45 EST
Investigating
We are currently experiencing a delay for submissions to the court. We are currently investigating the issue and will provide an update as more information becomes available.
Posted Jan 19, 2023 - 12:37 EST
This incident affected: California eFiling (Orange County: Civil and Probate).