Orange County Superior Court Experiencing Technical Issues
Incident Report for InfoTrack US System
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 14:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2024 - 14:35 EDT
Identified
Court Announcement:
We are experiencing technical issues with our systems today, which may cause delays in our work and service to the public.

We are working through them to reestablish full service as soon as possible.
Posted Jul 22, 2024 - 11:22 EDT
Investigating
The Superior Court of California, County of Orange is experiencing technical issues with some systems today. eFiling may be affected by the technical issues. We will provide more information as it becomes available
Posted Jul 19, 2024 - 12:51 EDT
This incident affected: California eFiling (Orange County: Civil and Probate).