Kern County Experiencing Technical Issues
Incident Report for InfoTrack US System
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 12:51 EDT
Update
Kern County Superior Court is experiencing a configuration issue on certain case types. We are aware of Rule 3.740 Collections with a case category of Civil - Limited $10,001 - $35,000, preventing case initiation filings from being submitted to the court. The court is working to resolve the issue; however, an ETA was not provided on when the issue will be resolved. The court has noted that these documents can be filed in person or by fax if necessary. Please note that any failed orders submitted due to this issue will be canceled without charge.
Posted Mar 01, 2024 - 20:10 EST
Identified
Kern County has identified the issue and is still working on a resolution. The current issue appears to be only affecting the "Civil - Limited $10,001 - $35,000" case category, for certain case types. Per the Court, if anyone has a statute running, that they can file in person or via fax filing.
Posted Feb 28, 2024 - 19:04 EST
Investigating
A technical issue is preventing users from submitting case initiation filings in Kern County Civil Unlimited eFiling courts. We will provide an update when we have more information.
Posted Feb 22, 2024 - 17:35 EST
This incident affected: California eFiling (Kern County).