Alameda Superior Court Experiencing Technical Issues

Incident Report for InfoTrack US System

Resolved

This incident has been resolved.
Posted May 13, 2025 - 11:25 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 13, 2025 - 10:59 EDT

Investigating

A technical issue is preventing users from performing case searches in the Alameda County court. The Court’s technology provider has been notified and is looking into the issue. There is no ETA for resolution at this time. We will share updates as they become available.
Posted May 13, 2025 - 10:57 EDT
This incident affected: California eFiling (Alameda County).