Alameda County Court Filing System Timeouts

Incident Report for InfoTrack US System

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 16:01 EDT

Investigating

The Alameda County Court Filing system is currently experience timeouts when searching for cases, interacting with Alameda functionality on the filing form, and when viewing order statuses. We are working with the Alameda County system to get this fixed as soon as possible.
Posted Sep 11, 2025 - 15:39 EDT
This incident affected: California eFiling (Alameda County).