Los Angeles Superior Court Case Search Time Out

Incident Report for InfoTrack US System

Resolved

This incident has been resolved.
Posted Nov 25, 2025 - 14:00 EST

Update

We are continuing to investigate this issue.
Posted Nov 25, 2025 - 13:42 EST

Investigating

LASC is currently experiencing timeouts with case search. We are working with the courts EFM to get this resolved as soon as possible.
Posted Nov 25, 2025 - 13:23 EST
This incident affected: California eFiling (Los Angeles County: Civil Limited and Civil Unlimited).